26 lines
533 B
Nix
26 lines
533 B
Nix
{config, libs, pkgs, ...}:
|
||
{
|
||
users.users.chch = {
|
||
isNormalUser = true;
|
||
extraGroups = [ "wheel" "dialout" "wireshark" "plugdev"]; # Enable ‘sudo’ for the user.
|
||
packages = with pkgs; [
|
||
tree
|
||
firefox
|
||
ungoogled-chromium
|
||
printrun
|
||
gimp
|
||
vlc
|
||
ffmpeg
|
||
nextcloud-client
|
||
libreoffice-qt6-fresh
|
||
temurin-jre-bin-23
|
||
thonny
|
||
gqrx
|
||
rpi-imager
|
||
freecad-wayland
|
||
orca-slicer
|
||
inkscape
|
||
audacity
|
||
];
|
||
};
|
||
}
|